Problem ze starym laptopem

Awarie, problemy związanie z laptopami
drzzd
Posty: 2
Rejestracja: pt lut 23, 2018 5:58 pm

pt lut 23, 2018 6:03 pm

Witam. Posiadam już dosyć długo laptopa IBM Type 1834-S3G (R50e) i nie mogę nic na nim zainstalować (żadnego systemu czy to linux czy to xp). Podejrzewam, że wina leży w podzespołach. Kiedyś laptop należał do kolegi ale przestał działać i mi go dał. Instalacja przebiega bez problemu do momentu w którym zostaje około 5 minut do końca instalacji - wtedy wyskakuje bluescreen z komunikatem, że stało się tak aby nie dopuścić do uszkodzenia komputera. Wie ktoś z Was co może być problemem i jeśli są to jakieś podzespoły to które mogły zawinić? Jeśli zrestaruje komputer - chce on na nowo instalować cały system
Gajwer
Posty: 85
Rejestracja: wt mar 07, 2017 8:27 pm
Kontakt:

ndz lut 25, 2018 11:29 am

Kiedy kolega z niego korzystał jaki miał zainstalowany system?
Masz problem z wyborem laptopa? >>Napisz do mnie<<
Jestem również na GG: 1484081 oraz Facebooku - Grupa
Polecane laptopy na KWIECIEŃ 2018 r. >KLIK<
drzzd
Posty: 2
Rejestracja: pt lut 23, 2018 5:58 pm

czw mar 01, 2018 10:32 am

Kolega używał laptopa jakoś w 2015 roku (bądź 2014) i prawdopodobnie miał Viste (ale możliwe że to był xpek). Od tamtego czasu leżał u mnie w szafce
Gajwer
Posty: 85
Rejestracja: wt mar 07, 2017 8:27 pm
Kontakt:

czw mar 01, 2018 10:03 pm

Próbowałeś zainstalować Vistę na tym laptopie?
Masz problem z wyborem laptopa? >>Napisz do mnie<<
Jestem również na GG: 1484081 oraz Facebooku - Grupa
Polecane laptopy na KWIECIEŃ 2018 r. >KLIK<
ODPOWIEDZ